Results 1 to 3 of 3

Thread: Pligg Not Displaying Right on my Site

  1. #1
    New Pligger sinfree's Avatar
    Joined
    Jun 2007
    Posts
    10

    Unhappy Pligg Not Displaying Right on my Site

    I am trying to put Pligg on my site, but it isn't showing up right. The first time I installed it worked ok in IE and Opera, but looked wrong in Firefox. So I uninstalled and reinstalled Pligg on my server, now it looks the same bad way in all the browsers like it was in Firefox. Basically none of the graphics were showing up, and all the text was lined up down the left side of the page, almost like I was looking at a plain text view or something.

    Anyone know what might cause this?

    Many thanks!

  2. #2
    Pligg Developer/Coder/Designer ChuckRoast's Avatar
    Joined
    Dec 2005
    Location
    Pliggville USA
    Posts
    9,118
    Can you provide a link to your installation?
    Sounds like it's not picking up your CSS file. This could be caused by how it was installed, ie subdomain with incorrect settings.
    Help Keep ChuckRoast Home
    Today's Pligg Blog Post


  3. #3
    New Pligger sinfree's Avatar
    Joined
    Jun 2007
    Posts
    10
    Thanks for the quick reply!

    I deleted it off to re-install it, so there is nothing on there right now, the link is http://www.betheref.com

    I will post in here when I've put it back up if there is still the same problem.

    Interestingly enough, I am on my work computer now and the pligg demo is now showing the same problems my site did from home. The pligg demo worked fine from work yesterday, but now it is showing with only text down the side, etc.

Similar Threads

  1. Pligg not displaying content
    By chrisvw in forum Questions & Comments
    Replies: 1
    Last Post: 01-23-2012, 07:08 PM
  2. Pligg template is not displaying vote number
    By patecj in forum Questions & Comments
    Replies: 6
    Last Post: 11-18-2010, 01:42 AM
  3. how to change method of displaying links on the pligg site?
    By loop70 in forum Questions & Comments
    Replies: 2
    Last Post: 07-22-2010, 04:10 PM
  4. None of the images are displaying after Pligg 9.9.5 upgrade
    By slick33 in forum Questions & Comments
    Replies: 0
    Last Post: 07-31-2008, 10:35 PM
  5. Displaying the What is Pligg block
    By TobiParrot in forum Questions & Comments
    Replies: 3
    Last Post: 12-06-2007, 03:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •