Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can someone give me some missing code?

  1. #1
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7

    Can someone give me some missing code?

    It appears that I am missing some code in the libs/link.php file. I am getting this error:

    Fatal error: Cannot redeclare class httprequest in /home/atomicve/public_html/hype/libs/link.php on line 964

    Line 964 is blank on in my file with the exception of the { sign.

    This script looks nice. I will certainly by some mods, and donate if I can get the darn thing to work. Please post a solution. I was also getting some more errors when I tried to access the admin panel for the first time, however they are no longer present.

    BTW, I am using your compatible hosting from siteground.

    Please help.

    John

  2. #2
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7

    Let me try this approach.....

    since no one wants to reply, how about if I pay someone to fix this script then?

    Let me know your price.

    I would rather not outsource this small problem but....

    I need it done.

    JB

  3. #3
    Pligg Developer/Coder/Designer ChuckRoast's Avatar
    Joined
    Dec 2005
    Location
    Pliggville USA
    Posts
    9,118
    Quote Originally Posted by atomicvenom View Post
    since no one wants to reply, how about if I pay someone to fix this script then?

    Let me know your price.

    I would rather not outsource this small problem but....

    I need it done.

    JB
    I think no one has replied because you left out a ton of information needed to help troubleshoot your problem. Like php version, sql version, hosting environment, template your using, a link to your installation, etc.
    Help Keep ChuckRoast Home
    Today's Pligg Blog Post


  4. #4
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7

    I apologize

    Here is the necessary info.

    url: http://www.atomicvenom.com

    PHP: 5.0.5
    MYSQL: 5.0.27-standard-log


    The installer tells me that everything installed correctly. Obviously not.

    I am using a shared host at siteground for the moment. Siteground is listed as one of the compatible hosts.

    Please help me fix this.

  5. #5
    Banned Geoserv's Avatar
    Joined
    Feb 2007
    Posts
    796
    Is this a fresh install?

    Delete all files in templates_c.

    Geoserv.

  6. #6
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7
    yes it is fresh. I will try that.

  7. #7
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7
    there is no files in templates_c

  8. #8
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7
    let me know if you want ftp access to check it out for me....

  9. #9
    Banned Geoserv's Avatar
    Joined
    Feb 2007
    Posts
    796
    Heres what I have, download the file.

    Geoserv.
    Attached Files Attached Files

  10. #10
    New Pligger atomicvenom's Avatar
    Joined
    Jan 2008
    Posts
    7

    Tried

    I tried your file, but still no luck. Hmmm...
    This is very strange because it makes reference to that one line being screwed up somehow. There has to be a reason why this is like this.

Page 1 of 2 12 LastLast

Similar Threads

  1. Should I sell it or give it away?
    By submitlink in forum Questions & Comments
    Replies: 4
    Last Post: 07-23-2009, 07:30 AM
  2. Can I give GOD a new nickname?
    By TobiParrot in forum Questions & Comments
    Replies: 3
    Last Post: 12-06-2007, 07:18 AM
  3. I give up
    By nick1162 in forum Questions & Comments
    Replies: 6
    Last Post: 02-09-2007, 11:33 AM
  4. Can someone give me help one on one?
    By pliggnj in forum Questions & Comments
    Replies: 1
    Last Post: 11-04-2006, 10:21 PM
  5. I give up! Does ANYONE have a working site?
    By DuckFat in forum Questions & Comments
    Replies: 23
    Last Post: 05-24-2006, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •